Table of Contents

Navigating Aphex

Chloe Haynes Updated by Chloe Haynes

Aphex Home Screen

When you log in to Aphex, you will land in the home screen. From here you can take a few actions:
  1. Organisation Menu - Navigate to the correct Organisation from the left hand side of the screen
  2. Quick App Links - Click on these to be taken to the Aphex Admin and Aphex Insights apps
  3. Project List - Scroll, or search for the correct project, or create a new one
  4. Buttons - To open your notifications menu, or to open up user support

Aphex Project Page

When you land in a project in Aphex, there are 8 key areas of the screen that you can navigate:
  1. Sidebar - Navigate the three main pages, access Project Data, Project Assets, Project Settings, and User Hub
  2. Project Menu - Access Project Insights, Published Versions, Project Settings, Project Data, and switch between other Projects in the Organisation
  3. Main Pages - Toggle between the Gantt, Clashes and Maps pages to change what loads in the main pane of your screen
  4. Key Features - Make your plan ready, change the amount of the project you're looking at, access your notifications, access customer support, refresh the plan to re-order your work, search for tasks and filter the plan
  5. Toggle Day/Week - Zoom in or out to the level of granularity you're needing to see about your project and planned work
  6. Import Alert - Visual indicator if you need to head to Project Data to bring work assigned to you into the live plan
  7. Gantt Table - Navigate and understand tasks, and subtasks in your chosen structure
  8. Date Bar - See calendar dates across the top
  9. Right Hand Panel - Contains Inspect, Clashes and Missing Fields panes
  10. Overlays - Choose from Performance, Resources and Pathways overlay options to customise the visual appearance of your project
From the sidebar, you can access 6 key sections:
  1. Project Name - See which project you are currently working in
  2. Planner Pages - Navigate between the three key pages in the Aphex Planner app. Changing these will change what loads in the main pane of your screen
  3. Project Data - These sections are used to explore Imports, Task Data and Stage, & Publications for sharing out the plan or exporting data to excel
  4. Project Assets - These six pages allow users to view, edit and create all of the information needed to build and detail the project
  5. Project Settings - This lets admins update key information about the project including set up, deadline and required fields
  6. User Hub - Found at the bottom and includes the Home button, links to other Aphex Apps, and your User Settings
Running through where any actions in the sidebar will take you:

Expanding and Collapsing the Side Bar

  1. Three Lines
    1. To expand the sidebar click the three lines or the Aphex A in the top left of your screen.
    2. To collapse the sidebar click the three lines or the Aphex A across the top of the sidebar, in the top left of your screen.

Project Data

From the Project Data section of the sidebar you can access the Imports, Data and Publications pages of your project:

Imports

In the Import page, you can:

  1. Back button - Takes you back to the Gantt and work on the live plan
  2. Import row - Click into previous imports and find out further information
  3. Import Data button - Start a new import into the live project

Project Data

  1. Back button - Takes you back to the Gantt and work on the live plan
  2. Data Tabs - Change which bucket of data you're looking at, here viewing Unassigned data where imported data lands
  3. View Gantt - Head back to the main gantt page of your project after moving and amending the project data
  4. Other Actions - Once a task has been selected, use this button to delete and remove set tasks from your project before they land on the live plan
  5. Assign to Owner - Once you have added the Owner to tasks, this button will let you move these across to the relevant user's backlog
  6. Activity Table - Oversee and work through all of the activities in the Unassigned section adding in relevant detail through the columns

Project Data - Backlog

  1. Back button takes you back to the Gantt and work on the live plan
  2. Data Tabs - Change which bucket of data you're looking at, here viewing Backlog data where assigned data lives before it moved onto the live plan
  3. View Gantt - Head back to the main gantt page of your project after moving and amending the project data
  4. Other Actions - Once a task has been selected, use this button to delete and remove set tasks from your project before they land on the live plan
  5. Add Tasks to Plans - Once you have added the needed Packages to tasks, this button will let you move these across to the live plan
  6. Assign Packages - Using the package column, choose from the drop down menu to assign the relevant package to then be able to add your tasks to the live plan and the gantt

Publications

  1. Back button - Takes you back to the Gantt and work on the live plan
  2. Clear all Promised flags - If you have promised tasks for the upcoming publication deadline, you can choose to remove these here
  3. Settings - Takes you to the Project Settings page where you can amend key details about the project
  4. Upcoming Publication - Quickly see how many users on your project have readied their plans, and how you're traveling toward the deadline. Click into this for more granular information and the ability to publish.
  5. Published Versions - Navigate a comprehensive list of all previous published versions, with the option to click in and explore these too

Project Assets

  1. Resources Tabs - Change which resource configuration you're looking at, here viewing Subcontractors
  2. Search - Look for a specific subcontractor by searching for key words or names
  3. Edit Resources - Project Administrators can create new, edit and delete the resource list for the rest of the users to pick from when building out the plan here
  4. Resource Table - View and explore the entire list of the resource, here Subcontractors, along with naming conventions and chosen colours

User Settings

Find your user settings from the sidebar:
  1. Avatar and name - Click on your avatar in the bottom of the sidebar to open up a menu to head to user settings or to sign out of Aphex
Update your user settings from designated page:
  1. Back button - Takes you back to the Gantt and work on the live plan
  2. Avatar - Upload or edit your avatar image to let everybody put a face to the name
  3. Colour Picker - Select the colour and shade to customise your work in Aphex
  4. Profile Details - Update key details about your profile including name and phone number
  5. Authentication Details - Update key details about your account including your password, email and single sign on

Project Menu

Opening the Project Menu lets you access:
  1. Project Insight - Takes you to the project insight pop out to visualise and understand delay data
  2. Published Versions - Choose to swap to view a historical version, or apply one of these as a performance overlay
  3. Settings - Takes you to the Project Settings page where you can amend key details about the project as a Project Admin
  4. Project Data - Takes you to the Project Data page where you can view and understand Unassigned, Backlog, Planned and Complete
  5. Switch Projects - Quickly switch to another a project in your Organisation

Right Hand Buttons

In the top and bottom right of your Aphex screen, there are a collection of buttons unlock a lad of functionality:

Make Ready

  1. Make Ready Button - Opens up the Readying window and begins the process as marking your plan ready
  2. Readying Window - Review the state of your part of the plan and decide what action to take
  3. Resolve Clashes Button - Immediately head to any existing clashes to work through and resolve before readying your plan
  4. Resolve Missing Data Button - Immediately head to any tasks that are missing required fields as set at a project level and work through this list
  5. Make Ready Confirmation - Click here to mark your plan as ready with, or without resolving all issues and clashes

Amount of Project Viewed

Set how much of the plan, and who's work you want to be looking at in Aphex:
  1. Work View - Opens up the different options for how much of the plan you want to view at once
  2. Work View Drop Down - Select from the different options to control how much of the plan you are looking at, from My Work, All Work and then any teams that have been created

Notifications

View and work through all of your personalised alerts for the project:
  1. Notification Bell Icon - Expands and collapses the notification menu
  2. Clear and Mark as Read - Control and update your alerts from the notifications pop out menu
  3. Notification List - Review all notifications for your work and role in the project, and see indicators of time sensitive alerts, alerts relating to publishing and sharing, and alerts relating to building and readying
  4. See All - Click on this button to see all of your notifications for the project and work through any pressing matters

Filter

Set the scope of work you're looking at:
  1. Filter Button - Expands and collapses the filter list
  2. Filter List Functions - In the filter menu header keep an eye on how many tasks remain in view as you build up your filter selection. Also from here you can clear all filters
  3. Filter List - Add in any filters from your WBS, Packages, Resources, Owner, Subcontractor assets. Click on the row to open up a list of assets to pick from

Find

Quickly locate specific tasks in the plan:
  1. Find Icon - Expands and collapses the search bar, where you can input key words and phrases or task names and jump to the relevant part of your plan

Support

  1. Support Icon - Opens up the support hub pop out window
  2. Customer Support Window - Explore the support options available to you from in-app. Includes live chat, free webinar sign up, support site article search and our terms of service

Overlays

Alter how your project is visualised:
  1. Overlay Icon - Expands and collapses the Overlay options to choose from for your project
  2. Overlay Category List - Select the type of Overlay for your project from Performance, Resources or Pathway
  3. Specify Overlay List - Select the specific Overlay from within the category. For example here, choosing a specific snapshot to visualise alongside the current state of the plan

Gantt

Gantt Screen

The main page for working on, viewing and updating your project in Aphex:
  1. Selected Structure - Expands and collapses the structure options to choose from for your project. Select from Package, WBS, Owner > Package and Owner > WBS
  2. Column Picker Button- Expands and collapses all of the column drawers, and enables you to add detail to the plan
  3. Gantt Table - Breaks down the plan depending on your chosen structure. Here in Owner > Package we have the Aphex User Details, Parent Task Details, Sub Task Details
  4. Add Task Button - Clicking here will add a new task directly into the live plan, appearing on the gantt
  5. Add Package Button - Editors can create packages from here in the Owner > Package structure rather than heading to Project Assets and building one up there
  6. Gantt Canvas - Engage with and visualise your plan through sequenced tasks displayed over time in the Gantt Canvas

Gantt Columns

Add in detail to your project:
  1. Column Picker Button - Expands and collapses the column drawer menu
  2. Required Fields Drawer - Adds all of your project's required fields, or mandatory details to the gantt canvas
  3. Time Drawer Expanded - Clicking on a tick box to the left of a drawer name adds all of the relevant columns to the gantt canvas, and clicking on the text of the drawer opens it. This allows you to choose specific columns to add to the gantt canvas
  4. Collapsed Drawers - Team, Resources, Communication, Structure, Map drawers sit underneath Time, and can be expanded or added to the plan in their entirety. Keyboard shortcuts in pale grey

Gantt Date Extension

Pan left or right on your gantt canvas to extend the date range and look further afield:
  1. End of Lookahead - The line signifies the end of your project's agreed upon lookahead period. Everything in the future beyond this point will be greyed out
  2. Blue plus button - Click on the blue plus to expand lookahead and date options, and click on the grey x to collapse this back down
  3. One Week - Extend your view of the project by one week at a time
  4. Custom Extend - Click on Go to open up further options on extending the visible sections of your project
    1. Calendar Picker - Scroll using the arrows at the top of the calendar pop out to navigate to the month & year of your choosing. Select the specific date you want to be able to see to:

Right Hand Panels

Inspect Panel

Add in detail to your project:
  1. Inspect Panel Button - Expands and collapses the Inspect Panel
  2. Key Activity Star - Toggle on and off to mark tasks as key activities, also impacts the pathways overlay
  3. Inspect Panel Menu - All information about the selected task is listed here, click on sections to expand and dive in further or use as a top line sense check
  4. Activity Bar - Double clicking on a task or subtask will open up the inspect panel, and populate it with information about said task
  5. Collapse Button - Collapses the Inspect Panel

Clash Panel

Add in detail to your project:
  1. Clash Panel Button - Expands and collapses the Clash Panel
  2. Task Level Clash Information - Click on this to jump to the task, or read key information
  3. Clashing Tasks- All planned work subject to clashes turns a vivid red colour. Double clicking on a task bar opens up the Inspect Panel, from which you can swap to the Clash Panel
  4. Collapse Button - Collapses the Clash Panel

Missing Data Panel

Add in detail to your project:
  1. Missing Data Panel Button - Expands and collapses the Missing Data Panel
  2. Task Level Missing Data Information - Automatically populated list of task where any Require Fields have been missed. Click on tasks in this to jump to the activity, and fill in any gaps
  3. Collapse Button - Collapses the Missing Data Panel

Map Page

Add in detail to your project:

  1. Map Tab - The blue dash underneath the word Map signals you are on this page. Clicking on the other tabs will navigate you to those pages
  2. Date Range - Bar broken down by day to indicate which period of time you are looking at. Click and drag this bar to move it, or click on the right end to extend the date range you're displaying
  3. Map Canvas - Locations uploaded by your Project Admin populate this, with any work areas for tasks within the set date range appearing
  4. Overlay Options - Choose an overlay from this button to visualise key information on your map. This example shows Resource - Labour overlay, which transforms the work areas into Subcontractor colours

Clashes Page

Add in detail to your project:

  1. Clash Tab - The blue dash underneath the word Clash signals you are on this page. Clicking on the other tabs will navigate you to those pages
  2. Clash Table - Broken down by location, see the clashing tasks on your plan along with a marker of which Aphex user has been assigned to them
  3. Clashing Task - A bar with days in the present or future will turn a vivid red to indicate a clash
  4. Re-sequencing Guide - When a clashing task has been selected, all other cells on that row will be shaded to help with re-sequencing the work to be clash free. Red cells indicate that a clash would exist if the task were moved to that point, whereas blue shading signifies a clash free date

How did we do?

Project Setup Guide

Contact